Preguntas y discusiones sobre update

0 resp.

Problemas al actualizar dependencias de Symfony 2.8

Hace un par de días que ejecuto el Composer Update para actualizar las dependencia de mi proyecto (no quiero actualizar la versión de Symfony, por lo menos no ahora) y me arroja el...

3 resp.

Actualizar Symfony2 de 2.4.10 a 2.7 (o sólo Doctrine)

Hola, estoy acabando un proyecto con Symfony 2.4.10, y actualmente con Doctrine 2.4.7. Me gustaría saber si puedo actualizar a Symfony 2.7 sin problemas importantes. Y cómo hacerlo...