incompatibilidad entre versiones de jquery

tengo esta funcion de un slider la cual me crea conflito

<script>
$(document).ready(function() {
var slider = new bootslider('#bootslider', {
animationIn: "fadeInUp",
animationOut: "flipOutX",
timeout: 25000,
autoplay: true,
preload: true,
pauseOnHover: false,
thumbnails: false,
pagination: false,
mousewheel: false,
keyboard: true,
touchscreen: true,
layout: 'fixedheight-center',
canvas: {
width: 1440,
height: 720
}
});
slider.init();
});
</script>

la comodo asi pero igual mente no me muestra el slider o el conflito pero creo q esta mal la conversion agradeceria alguna ayuda para acomodar la funcion para q sea compatible

<script>
jQuery.noConflict();
var e = jQuery.noConflict();
e(document).ready(function() {
var slider = new bootslider('#bootslider', {
animationIn: "fadeInUp",
animationOut: "flipOutX",
timeout: 25000,
autoplay: true,
preload: true,
pauseOnHover: false,
thumbnails: false,
pagination: false,
mousewheel: false,
keyboard: true,
touchscreen: true,
layout: 'fixedheight-center',
canvas: {
width: 1440,
height: 720
}
});
slider.init();
});
</script>

Respuestas

#1

Cual es el error que te muestra?

#2

es q tengo dos archivos de jquery y esta funcion del slider crea conflito con la otra version de jquery tonces uso el metodo jQuery.noConflict(); pero no se si lo estoy haciendo vien en ponerlo en la funcion por q igual no funciona