Bundle cunningsoft/chat-bundle 0.5.*

Hola a todos,

estoy iniciandome en symfony y después de realizar una pequeña práctica he intentado instalar el bundle cunningsoft/chat-bundle 0.5.* y me da el siguiente error:

Problem 1

  • The requested package cunningsoft/chat-bundle 0.5.* is satisfiable by cunningsoft/chat-bundle[0.5.x-dev] but these conflict with your requirements or minimum-stability.

El proyecto lo estoy realizando en la versión 2.8 de symfony y he instalado el bundle Knplabs/knp-time-bundle:1.3 tal y como indica en los requerimientos sin problemas.

Espero que alguien me pueda ayudar.

Muchas gracias.

Respuestas

#1

Hola @DelgaSil,

Pues lo que veo así por encima es que ese Bundle está desarrollado para la versión 2.3 de Symfony, si revisas los requerimientos en packagist

Saludos

#2

existe algun otro bundle para chat e symfony2.8 o hay que desarrollarlo uno mismo?